Description
The SmartLink Aircard failed to communicate with SmartLink Network. The network will attempt to communicate daily until communications have been restored.
Probable Cause
The problem may be the result of a controller panel door which is not securely closed, a panel malfunction, or an Aircard simply unable to connect to the controller/network.
Action
- Ensure the system and the SmartLink Aircard have power.
- Confirm that the panel is closed tight to the cabinet.
- Confirm the status of the Aircard's LED, as it should be solid green. If the light is not solid green, note the 4-blink light sequence, for example: Red-Green-Green-Green.
An additional step to identify the problem is go open the controller's Communication Log in SmartLink Network. To do that, go to the controller's page and click Admin -> Communication Log. Then look under the Message column (enable Message in Pick Columns if you don't already see it) and check for the specific error message.
If you see "Panel Not Connected" then continue with the troubleshooting steps here: https://support.weathermatic.com/hc/en-us/articles/35034251599643-Panel-Not-Connected-Troubleshooting
If you see "Out Of Range Error" then you should contact Support, or if you're on-site you can perform a Factory Reset on your controller's panel and reprogram it from scratch: https://support.weathermatic.com/hc/en-us/articles/35034596179995-Factory-Reset-Procedure-for-All-Panels
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